菜鸟笔记
提升您的技术认知

安装webpack时遇提示:“One CLI for webpack must be installed”

安装webpack时遇错误提示:
One CLI for webpack must be installed. These are recommended choices, delivered as separate packages:

如图所示:

解决方案:
执行命令:npm install webpack-cli -g 即可

npm install  webpack-cli -g